Poster sale · Free shipping over $80 · Red tag edit

anderson hm075ss00 unmp DDR5-6000 PC5-48000 Switching Capacity: 5

SKU 93869773130
4.1
EUR1365.00 EUR1398.00

Pay in 4 interest-free payments of $341.25 Learn more

Shipping Estimate
USA
  • USA
  • CAN

Ships within 48 hours · Estimated delivery Oct 22 - Oct 27

Description

Switching Capacity: 5

Capacity    150 pounds

0 interface and 16Gb FC port provide the bandwidth needed for latency-sensitive enterprise storage workloads

04 Class A Immunity EN 55024 EN300 386 Standard and protocols BGP RFC 1657 Definitions of Managed Objects for BGPv4 RFC 1771 BGPv4 RFC 2385 BGP Session Protection via TCP MD5 RFC 2858 BGP-4 Multi-Protocol Extensions Device management RFC 1155 Structure and Mgmt

providing flexibility and scalability for diverse networking environments

anderson hm075ss00 unmp DDR5-6000 PC5-48000 Switching Capacity: 5Description: FLOWMETER SKU: mros05008107 Condition: UNMP Used, Like New

Exchange/Return Notes
  • We offer a 30-day return/exchange service after receiving.
  • Final sale items are not eligible for returns or exchanges.
  • To process your return/exchange, please contact us at [email protected]
  • Please click here for more details>>> Return & Exchange Policy

You may also like

recommand products