Pay in 4 interest-free payments of $127.06 Learn more
Shipping Estimate
USA
- USA
- CAN
- USA
- CAN
Ships within 48 hours · Estimated delivery Oct 2 - Oct 7
Pay in 4 interest-free payments of $127.06 Learn more
Ships within 48 hours · Estimated delivery Oct 2 - Oct 7
103° to 29° horizontal field of view
2 [/specifications]
promoting a clean and orderly atmosphere
1X Port-Based Network Access Control RFC 1492 TACACS+ RFC 2138 RADIUS Authentication RFC 2139 RADIUS Accounting RFC 2865 RADIUS (client only RFC 2866 RADIUS Accounting Secure Sockets Layer (SSL SSHv2 Secure Shell [/specifications] [accesories] [/accesories]
Its rack-mountable form factor makes it an efficient solution for high-density applications
hpe aruba networking j9987a 24 port gigabit macsec v3 zl2 module 21xlc TM142462 103° to 29° horizontal field[shortdesc]Switch module, network connectivity, high speed, flexible, reliable. [ shortdesc] [properties] Product Name HPE Aruba 5400R J9987A Product Description Aruba 24 port 10 100 1000BASE T MACsec v3 zl2 Module Product Family 5400R Series Product Type Expansion Module Form Factor Plug in module Interface Provided 24 x RJ 45 of 10 100 1000BASE T ports Data Transfer Rate 1 Gbps Features MACsec support MAC Address Table Size 64,000 entries Dimensions
US$ 280.00
US$ 260.00
US$ 770.00
US$ 545.00
US$ 1989.99
US$ 725.00
US$ 20625.00
Sold : Login>>