Pay in 4 interest-free payments of $99.99 Learn more
Shipping Estimate
USA
- USA
- CAN
- USA
- CAN
Ships within 48 hours · Estimated delivery Nov 8 - Nov 13
Pay in 4 interest-free payments of $99.99 Learn more
Ships within 48 hours · Estimated delivery Nov 8 - Nov 13
3ah: Ethernet in the First Mile Supported RFCs RFC 768 UDPRFC 783 Trivial File Transfer Protocol (TFTP)RFC 791 IPRFC 792 ICMPRFC 793 TCPRFC 826 ARPRFC 894 IP over EthernetRFC 903 Reverse ARP (RARP)RFC 906 TFTP BootstrapRFC 951
designed for ABB variable frequency converters and heavy-duty industrial ventilation
Module Interface:CAN
Optimized for business-critical environments
2 interface supports NVMe protocol
dell compellent fs7610 10gbps storage node wvj38 GPU SuperServer SYS-821GE-TNHR SYS-821GV-TNR SYS-421GE-TNRT SYS-421GE-TNRT3 SYS-521GE-TNRT X13DEG-OA OAD PVC 3ah: Ethernet in the FirstQuick Specs Type: Storage Controller Node Model: FS7610 Interface: 10Gb Ethernet Function: NAS Head for Compellent SAN Compatible System: Dell Compellent SC Series Part Number: WVJ38 The Dell Compellent FS7610 10G Storage Node (WVJ38) is a scale out NAS controller designed to integrate with Dell Compellent SAN environments. It provides high speed file access through a 10Gb Ethernet interface. Ideal for enterprise workloads requiring unified storage,
US$ 510.50
US$ 64.00
US$ 81.00
US$ 10500.00
Sold : Login>>